Boot hangup bij 'processor initialization'

Door Goofy op donderdag 17 september 2009 23:30 - Reacties (6)
CategorieŽn: ICT, SIN, Views: 2.896

Murphy komt altijd langs, al is het soms wat later... Mijn oude workstation (gebaseerd op een Athlon 64 3500+, nu A64 3200+ op een MSI K8N Neo2) werd nog eens vervolledigd en geÔnstalleerd als server, om een nieuwe service voor SIN uit te proberen.

Na wat gewissel met grafische kaarten (voornamelijk PCI, uiteindelijk werkte enkel de enige beschikbare AGP kaart) bleek het geheel te werken. De installatie ging vlot (tť vlot), de vers uitgevoerde installatie had zelfs nog geen minuut nodig om het bootproces van begin tot eind uit te voeren. Headless werkt het systeem net zo goed, zo blijkt. Op naar beneden dan maar, waar hij voorlopig zijn plaatsje zou krijgen.

PuTTY vindt hem al niet meer op zijn statisch IP, en pingen doet ook niets... De diagnostic bracket geeft enkel nog aan dat het systeem bezig is met de 'processor initializatie', wat volgens de uitleg zoveel zou betekenen als de POST. Geen enkele videokaart, ook de AGP-kaart (ondertussen vervangen door zo'n niet-werkende, stillere PCI kaart - zolang hij maar kan booten...) gaf geen beeld weer op de monitors.

Beepcodes achterhalen is voor morgen (de speaker werd er al een tijdje geleden uitgehaald), dat zal verder mijn enige aanleiding zijn. Maar waarschijnlijk wordt het strippen to-the-bone... Hopelijk later een vrolijker vervolg op dit verhaal.

Volgende: Boot hangup bij 'processor initialization' - Fixed! 09-'09 Boot hangup bij 'processor initialization' - Fixed!

Reacties


Door Tweakers user HyperBart, vrijdag 18 september 2009 12:39

Hey!

Jij zit ook op de KHK? :D

Welke richting doe je?

Door Tweakers user veldmuis, vrijdag 18 september 2009 12:48

Dus je kan niet connecten via Putty terwijl het ding aan het posten is? Da's raar?

Door Tweakers user Goofy, vrijdag 18 september 2009 13:33

Hey!

Jij zit ook op de KHK? :D

Welke richting doe je?
Inderdaad :) Ik volg de bachelor Elektronica-ICT, momenteel voor het tweede jaar (met nog een koppel vakken van het eerste erbij).
Dus je kan niet connecten via Putty terwijl het ding aan het posten is? Da's raar?
Dat het systeem (waarschijnlijk) ergens bij de POST blijft hangen werd pas vastgesteld na dat ik met PuTTY probeerde te verbinden, aangezien ik geen problemen verwachtte. Hopelijk is het nu duidelijk voor je, begrijpend lezen werd ons niet allemaal even fatsoenlijk aangeleerd.

Door Tweakers user roeleboel, vrijdag 18 september 2009 16:38

als 'geen enkele videokaart geen beeld geeft op de monitors' kan je toch perfect kijken wat er mis is? :p

Door Tweakers user veldmuis, vrijdag 18 september 2009 17:27

Neem het hem niet kwalijk, goed schrijven werd ons niet allemaal even fatsoenlijk aangeleerd.

Door Tweakers user Goofy, vrijdag 18 september 2009 19:05

Neem het hem niet kwalijk, goed schrijven werd ons niet allemaal even fatsoenlijk aangeleerd.
Die constructie wordt hier wel vaker gebruikt. Niet geheel correct, maar voor de kleingeestige bezoekers ga ik het toch niet laten van ze te gebruiken. Met mijn schrijven is alles in orde hoor, jouw lezen zal er echter nooit snel op vooruit gaan als je al dergelijke blunders maakt.

Als je enkel wil bashen, gelieve dan mijn blog niet meer te bezoeken. En ga eens buiten spelen of zo.

Reageren is niet meer mogelijk